<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9mwqiz3" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mwqiz3";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>School board president, corrections officer arrested for sexuall - Beckley, Bluefield &amp; Lewisburg News, Weather, Sports</title>
<meta name="Description" content="MEIGS COUNTY, OH (WOWK) - An official with the Ohio Attorney General's Office tells 13 News that the Meigs Local School Board president has been arrested for sexual assault.  According to a crimina..."><meta name="KEYWORDS" content="WOWK 13 News, Tristate Update, Charleston, Huntington, Ashland, Pomeroy, Kanawha, Cabell, Putnam, West Virginia, Kentucky, Ohio"><meta name="news_keywords" content="WOWK 13 News, Tristate Update, Charleston, Huntington, Ashland, Pomeroy, Kanawha, Cabell, Putnam, West Virginia, Kentucky, Ohio"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/16"><meta name="owner" content="WVNS"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.153"><meta name="wn-base" content="IIS20"><meta name="wnreadableurl" content="school-board-president-corrections-officer-arrested-for-sexually-assaulting-inmate"><meta property="og:title" content="School board president, corrections officer arrested for sexually assaulting inmate"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wearewvproud.com/story/36863644/school-board-president-corrections-officer-arrested-for-sexually-assaulting-inmate"><meta property="og:image" content="http://WVNS.images.worldnow.com/images/15431803_G.jpg"><meta property="og:description" content="MEIGS COUNTY, OH (WOWK) - An official with the Ohio Attorney General's Office tells 13 News that the Meigs Local School Board president has been arrested for sexual assault.  According to a crimina..."><link rel="canonical" href="http://www.wearewvproud.com/story/36863644/school-board-president-corrections-officer-arrested-for-sexually-assaulting-inmate"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="School board president, corrections officer arrested for sexually assaulting inmate"><meta name="twitter:description" content="MEIGS COUNTY, OH (WOWK) - An official with the Ohio Attorney General's Office tells 13 News that the Meigs Local School Board president has been arrested for sexual assault.  According to a crimina..."><meta name="twitter:image" content="http://WVNS.images.worldnow.com/images/15431803_G.jpg"><!--Customized Page Includes - Meta--><meta name="google-site-verification" content="_nC7pItVx3fJRaJooHxMmRyX3HgxbhXwDrBxivnFXxg"><meta property="fb:pages" content="279356537753">
<!--
                Page Include: META--><meta name="msvalidate.01" content="34FBC304D8E5136D6ABB6853B4DF16D7" /><META name="y_key" content="25d6fc9f6b7400fd" /><meta name="google-site-verification" content="MzVPZnMUz9yrFtAa31_Kj1_rB5zARKajXq3mOFh8eBQ" /><meta name="fb:app_id" content="279356537753" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.153_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://WVNS.images.worldnow.com/interface/css/container-e.css?ver=2017-11-13%2013%3A12%3A23_7.3.20-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.20-1_7.4.153" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.153"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.153"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.153"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2036 UL
                    , #menu2036 .wnHorizontal { background-color: #a11e1e; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2036 A,
                    #menu2036 LI.wnOn .wnSublevel A,
                    #menu2036 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2036 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2036
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WVNS.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2036
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2036 UL LI.wnOn { background-color: #000000; color: #ffffff; }
                    #menu2036 LI.wnOn A,
                        #menu2036 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2036 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2036 .wnSublevel { background-color: #000000;  }
                #menu2036 .wnSublevel A { border : 1px #000000 solid; border-top: none; }
                        #menu2036 .wnSublevel .wnFirstNode { border-top : 1px #000000 solid; }
                        #menu2036 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2036 .wnSublevel LI.wnHasSublevel A { background: url('http://WVNS.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2036 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2036 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu2036 .wnLeft { background: url('http://WVNS.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 4px; }
                    #menu2036 LI.wnOn .wnLeft { background-image: url('http://WVNS.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2036 .wnRight { background: url('http://WVNS.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2036 LI.wnOn .wnRight { background-image: url('http://WVNS.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2036 .wnRight .wnMiddle { background: url('http://WVNS.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2036 LI.wnOn .wnMiddle { background-image: url('http://WVNS.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WVNS',
            affiliateId : '1062',
            baseUrl : 'www.wearewvproud.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '144',mdPartnerDomain : 'http://dub.wvnstv.com'},
            registrationId : '557124',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WVNS.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.153';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WVNS';
wng_pageInfo.ownerAffiliateId=parseInt('1062',10);
wng_pageInfo.containerId=parseInt('36863644',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Most Popular';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36863644/school-board-president-corrections-officer-arrested-for-sexually-assaulting-inmate';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='School board president, corrections officer arrested for sexually assaulting inmate';
wng_pageInfo.pageTitle='School board president, corrections officer arrested for sexuall - Beckley, Bluefield & Lewisburg News, Weather, Sports';
wng_pageInfo.pageTitleTag='Beckley, Bluefield & Lewisburg News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWVNS';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVNS'},width:468,height:60,wncc:"Most Popular",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVNS'},width:728,height:90,wncc:"Most Popular",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVNS'},width:300,height:250,wncc:"Most Popular",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVNS'},width:728,height:90,wncc:"Most Popular",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_52 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WVNS'},width:300,height:600,wncc:"Most Popular",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={};</script>
<script type="text/javascript" src="http://WVNS.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-13%2013%3A12%3A23_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WVNS.config.js?ver=7.4.153_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.153_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript">  var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-1162494-24']);  _gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-1162494-24','auto');ga('send','pageview');</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:400,300,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/wv/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wvns/custom.css"><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/getapi.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wvns/custom.js"></script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head><body id="WNAffWVNS" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P6LH72" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-P6LH72');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-173' ,"dma":'160' ,"group":'West Virginia Media'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>School board president, corrections officer arrested for sexuall - Beckley, Bluefield &amp; Lewisburg News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WVNS.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WVNS.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2036" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2036"><li class="wnFirstNode" id="menu2036_1-C215843"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">CBS59</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2036_1-C215843"><li class="wnFirstNode" id="menu2036_1_1-C326532"><span><a href="/category/326532/alexa">Alexa</a></span></li></ul></li><li class="" id="menu2036_2-C215846"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/215846/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2036_2-C215846"><li class="wnFirstNode" id="menu2036_2_3-C224311"><span><a href="/category/224311/local-news">Local News</a></span></li><li class="" id="menu2036_2_4-C313210"><span><a href="/category/313210/crime-punishment">Crime &amp; Punishment</a></span></li><li class="" id="menu2036_2_5-C13533"><span><a href="/category/13533/international-news">International</a></span></li><li class="" id="menu2036_2_1-C313228"><span><a href="/category/313228/missing-persons">Missing Persons</a></span></li><li class="" id="menu2036_2_6-C13530"><span><a href="/category/13530/national-news">National</a></span></li><li class="" id="menu2036_2_7-C50739"><span><a href="/category/50739/virginia-headlines">Virginia Headlines</a></span></li><li class="" id="menu2036_2_2-C313209"><span><a href="/category/313209/strange-and-unusual-news">Strange and Unusual News</a></span></li><li class="" id="menu2036_2_8-C53173"><span><a href="/category/53173/west-virginia-headlines">West Virginia Headlines</a></span></li></ul></li><li class="" id="menu2036_3-C215844"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2036_3-C215844"><li class="wnFirstNode" id="menu2036_3_1-C317538"><span><a href="/category/317538/download-the-stormtracker59-app">Download the StormTracker59 App</a></span></li><li class="" id="menu2036_3_2-C224934"><span><a href="/category/224934/7-day-forecast">10-Day Forecast</a></span></li><li class="" id="menu2036_3_3-C267668"><span><a href="/category/267668/radar-stormtracker-59">Radar - StormTracker 59</a></span></li><li class="" id="menu2036_3_4-C224937"><span><a href="/category/224937/local-temps">Local Temps</a></span></li><li class="" id="menu2036_3_5-C224939"><span><a href="/category/224939/national-temps">National Temps</a></span></li><li class="" id="menu2036_3_6-C224940"><span><a href="/category/224940/regional-satrad">Regional Sat/Rad</a></span></li><li class="" id="menu2036_3_7-C267671"><span><a href="/category/267671/regional-temperatures">Regional Temperatures</a></span></li><li class="" id="menu2036_3_8-C224451"><span><a href="/category/224451/school-closings">School Closings</a></span></li><li class="" id="menu2036_3_9-C267670"><span><a href="/category/267670/weather-alerts">Weather Watches &amp; Warnings</a></span></li></ul></li><li class="" id="menu2036_4-C215847"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/215847/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2036_4-C215847"><li class="wnFirstNode" id="menu2036_4_1-C241668"><span><a href="/category/241668/the-greenbrier-classic">The Greenbrier Classic</a></span></li><li class="" id="menu2036_4_2-S32798052"><span><a href="/story/32798052/59sportszone-friday-night-football-scores">High School Football Scores</a></span></li><li class="" id="menu2036_4_3-C322757"><span><a href="/category/322757/inside-track">Inside Track</a></span></li><li class="" id="menu2036_4_4-L517848"><span><a href="javascript:OpenWin('http://www.wvillustrated.com/||height=728,width=1000,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WV Illustrated</a></span></li></ul></li><li class="" id="menu2036_5-C215852"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu2036_6-C313053"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/313053/community-events-calendar">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2036_6-C313053"><li class="wnFirstNode" id="menu2036_6_1-C285370"><span><a href="/category/285370/community-calendar">Community Calendar</a></span></li><li class="" id="menu2036_6_2-C322722"><span><a href="/category/322722/hooked-on-science">Hooked on Science</a></span></li></ul></li><li class="" id="menu2036_7-C224388"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/224388/programming">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2036_7-C224388"><li class="wnFirstNode" id="menu2036_7_1-C313073"><span><a href="/category/313073/programming">WVNS CBS/FOX TV Schedule</a></span></li></ul></li><li class="" id="menu2036_8-C296097"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/296097/wvns-59news-contest-rules">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2036_8-C296097"><li class="wnFirstNode" id="menu2036_8_1-C327893"><span><a href="/category/327893/home-for-the-holidays">Home for the Holidays</a></span></li><li class="" id="menu2036_8_2-S31450141"><span><a href="/story/31450141/wvns-tv-and-dunkin-donuts-breakfast-club-give-away">WVNS-TV and Dunkin' Donuts Breakfast Club Give-away</a></span></li><li class="" id="menu2036_8_3-S36250677"><span><a href="/story/36250677/50k-pro-football-challenge-2017">$50K Pro Football Challenge 2017</a></span></li></ul></li><li class="" id="menu2036_9-C224253"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/224253/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2036_9-C224253"><li class="wnFirstNode" id="menu2036_9_1-S27559308"><span><a href="/story/27559308/contact-us">Contact Us</a></span></li><li class="" id="menu2036_9_5-C224290"><span><a href="/category/224290/news-staff-bios">Meet the Team</a></span></li><li class="" id="menu2036_9_6-C224296"><span><a href="/category/224296/eeo-files">EEO Files</a></span></li><li class="" id="menu2036_9_2-L578629"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wvns-tv||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public Inspection File</a></span></li><li class="" id="menu2036_9_3-L775672"><span><a href="/link/775672/tactive-digital">Tactive Digital</a></span></li><li class="" id="menu2036_9_4-L765903"><span><a href="/link/765903/work-with-us">Work With Us</a></span></li></ul></li><li class="" id="menu2036_10-C313138"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/313138/fox59-home">FOX59</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu2036"></div></div></div></div><div id="spacermenu2036" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2036', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WVNS.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WVNS.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WVNS.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WVNS.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">School board president, corrections officer arrested for sexually assaulting inmate</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, November 16, 2017 3:45 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, November 16, 2017 3:45 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, November 16, 2017 4:04 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, November 16, 2017 4:04 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WVNS.images.worldnow.com/images/15431803_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>MEIGS COUNTY, OH (WOWK) - An official with the Ohio Attorney General's Office tells 13 News that the Meigs Local School Board president has been arrested for sexual assault.</p><p>According to a criminal complaint, Larry D. Tucker, 55, of Pomeroy, has been charged with 3rd degree sexual assault.</p><p>Tucker, in addition to being the&nbsp;Meigs Local School Board president, is a corrections officer for the Middleport Jail.&nbsp;</p><p>The complaint describes Tucker admitting to sexually assaulting a female inmate who was under his supervision on November 1st, 2017.</p><p>Tucker has been a member of the&nbsp;Meigs Local School Board for 7&nbsp;years.&nbsp;</p><p>He is also a probation officer at&nbsp;Meigs County Common Pleas Court, where he has been placed on administrative leave.&nbsp;</p><p>The Meigs County Sheriff's Office is handling the investigation.&nbsp;</p><p>Stay with 13 News as we continue to update this ongoing story.&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Hide Facebook Comments Block(462736)', 'UB_462736');</script><div class="wnDVUtilityBlock"><style type="text/css">

#csFacebook, #wnSocialToolsSection { display:none; }

</style></div><script>Worldnow.Helpers.debug('UB Hide Facebook Comments Block(462736)', 'UB_462736');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB 2015 Redesign Weather Block with Zipcode Search(461330)', 'UB_461330');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wx/wn/js/2.5.3-crypto-sha1-hmac.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wx/wn/js/base64.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wx/wn/js/baronservices-wvns.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wvns/col4-wx-zip.js"></script>

<div id="CDEV-col4-weather" class="wnBlock cdev-col4-weather displaySize">
  <div class="wnItem header"><h3><span class="text siteDefault">Weather</span><a class="wnContent more enabled" href="/weather"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></div>
     <div class="cdev-col4-weather-locations clearfix">
          <div class="cdev-col4-weather-location-select">
               <div class="cdev-col4-weather-location-name"></div>
          </div>
          <div class="location-search">
            <input type="text" id="wxLocationSearch" value="" placeholder="Search by Zip Code" />
            <button id="wxLocationSearchSubmit" value="">GO</button>
          </div>
     </div>
     <div class="cdev-col4-weather-info">
          <div class="cdev-col4-weather-current-condition">
               <div class="cdev-col4-weather-icon"></div>
               <div class="cdev-col4-weather-current-temp"></div>
               <div class="cdev-col4-weather-sky-condition"></div>
               <div class="cdev-col4-weather-current"><span class="cdev-col4-weather-current-high"></span> / <span class="cdev-col4-weather-current-low"></span></div>
          </div>
          <div class="cdev-col4-weather-radar">
               <a class="cdev-col4-weather-radar-image" href="/weather">
                <img src="http://ftpcontent.worldnow.com/wvns/weather/WVNS_Radar1.jpg" />  
               </a>
               <a class="cdev-col4-weather-radar-link" href="/weather">View Larger >></a>
          </div>
     </div>
<ul class="cdev-col4-weather-links clearfix">      
       <li>
         <a href="http://www.wearewvproud.com/category/224934/7-day-forecast">7 Day Forecast</a>
   </li>
       <li>
         <a href="http://www.wearewvproud.com/category/224451/school-closings">School Closings</a>
   </li>
       <li>
     <a href="http://www.wearewvproud.com/category/267669/predictor-stormtracker-59">Predictor</a>
   </li>                                 
    </ul>
</div>

<style type="text/css">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</style>
</div><script>Worldnow.Helpers.debug('UB 2015 Redesign Weather Block with Zipcode Search(461330)', 'UB_461330');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Redesign 2015 - Homepage Col. 4 Most Popular Customization(461322)', 'UB_461322');</script><div class="wnDVUtilityBlock"><script type="text/javascript">
Worldnow.EventMan.event('WNCol4done', function () {
	CDEVWV.overflowHB('#DisplaySizeId68','1',null,'http://WVNS.images.worldnow.com/images/10078921_G.jpg');
});
</script></div><script>Worldnow.Helpers.debug('UB Redesign 2015 - Homepage Col. 4 Most Popular Customization(461322)', 'UB_461322');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WVNS.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="station-logo"> </div>
	<div class="station-info">
        <p class='address'><strong>WVNS-TV</strong><br />
			P.O. Box 509<br />
			Ghent, WV 25843<br />
			Main (304) 787-5959
        </p>
	</div>
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>	
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2015 WorldNow and WVNS Television. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a> and <a href="/story/18991/terms-of-service">Terms of Service</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body--><script>$('#WNAd1').insertBefore('#DisplaySizeId80');</script><script>$('#WNAd63').insertAfter('#DisplaySizeId68');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>